Provider Status issue detected

Incident Report for Smart Network AI Services

Resolved

False positive: our monitoring criteria have been narrowed to more precisely reflect services we depend on.
Posted Jul 18, 2026 - 11:50 CEST

Investigating

Automatically detected by infrastructure monitoring. Current value: Partial System Outage
Posted Jul 18, 2026 - 11:40 CEST
This incident affected: Global Hosting Provider.